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Microsoft Word 2019 Fundamentals Workshop

Microsoft Word 2019 is a powerful word processing application. This is a hands-on
workshop to help University faculty and staff become more proficient with Microsoft
Word in creating and editing documents. Topics covered include: Working with the
Ribbon, accessing available templates, Document formatting, Spell and Grammar
checking, Inserting and formatting graphic images, working with page layouts, using
track changes, creating and formatting tables, and Printing a document.
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l. Launch Word

To start Word 2019, click on the Office Start button, and then select Microsoft

Word 2019 from the options panel.

The Microsoft Word [fE] Icon can be pin to the start bar for quick access.

. Window and Ribbon Features

The screen shot below displays the primary components of the Word 2019 interface.

Quick Access Toolbar

AutoSave (8 0F) 9V k=

Title bar

Document1 - Word

4 Share 7 Comments

File tab 9 Fle Home Insert Design Layout References Mailings Review View Help Acobat 0 Search
o - Prind ~ N -
[].. | Gibr | | naBbcend| AabceDd A3BDC( AaBbC S Cix Q £ Ribbon
?avﬁe o B LU Normal | T No Spac 3| N et~ \-'E,ij Request | Dictate
cipboxd ot ‘ss' syes n s = e ~I<] Ribbon Collapse
L i 4 5 § G -
\\ Horizontal ruler
Insertion point - Scroll bar
Document window | ——>
Vertical ruler |
1Y [goisphysetings Mroas B B B - i + 0%
Status bar View Options Zoom slider
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A. Terms

The table below consists of definitions for the Microsoft Office features.

Term Description

Quick Access Displays quick access to commonly used commands.

Toolbar

File Tab The File tab has replaced the Office button in 2007. This area is
called the Backstage which helps you to manage the Microsoft
application and provides access to its options such as Open, New,
Save As, Print, etc.

Ribbon Tab Title or name of the specific Ribbon.

Ribbon Displays groups of related commands within tabs. Each tab
provides buttons for commands.

Group Contain category of command buttons.

Show Dialog Box Show additional options.

B. Use the Ribbon options to select and process your commands.

Microsoft Word 2019 uses Tabs instead of menus to organize various
functions. In addition, command buttons have been placed in a Group
within the Ribbon. The Dialog Box Launcher in a group shows additional

options.
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[I. File Tab

The File tab provides you with the Backstage that provides information
pertaining to your document and options to help setup your window defaults. The
Backstage also contains standard commands such as, Home, Save, Save As,
New, Print, etc.

{n} Home

D New

= Open

Info
Save
Save As

Save as Adobe
PDF

Print

Share

Account

Feedback

Options
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V. Templates

Microsoft Office has a variety of predesigned templates within specific categories.
A. Open Templates
1. Select the File tab, and then click on the New option.

2. The Available Templates window will appear.

C New

() Home
O New Search for online templates el

Suggested searches:  Business Cards Flyers Letters Education Resumes and Cover Letters Holiday

& Open

Info

Save

A Take a tour
Save as Adobe
- -9
Print

Blank document Technology business newslet... Weekly newsletter Welcome to Word

Share

FIRSTNAME LAST NAME FIRST NAME LAST NAME
Export

fan-loon. Insert your first

Table of
contents

‘)

Insert your first table of conte... Modern chronological resume Modern chronological cover I... Polished resume, designed b...

Close

",

V. Window Options

The Microsoft Word application allows you to customize setting and preferences
as you work within your Word document.

A. Set options
1. Click on the File tab, and then select the Options item.

2. The Word Options window will appear. This is where you can choose
your desired settings and preferences.
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Word Options ? X
General . N . -
m General options for working with Word.
()
Display
Proofing User Interface options
Save Show Mini Toolbar on selection
Language Enable Live Preview
Update document content while dragging '
Ease Of Access
ScreenTip style: | Show feature descriptions in ScreenTips -
Advanced
Personalize your copy of Microsoft Office
Customize Ribbon
Quick Access Toolbar User name: Franklin, Vernon
Initials: FV
Add-ins
[] Always use these values regardless of sign in to Office.
Trust Center
Office Background: | Clouds M
Office Theme: Colorful  ~
Office intelligent services
Intelligent services bring the power of the cloud ta the Office apps to help save you time and produce better results
To provide these services, Microsoft needs to be able to collect your search terms and document content.
Enable services
About intelligent services ~Privacy statement
Start up options
Choose the extensions you want Word to open by default: | Default Programs
Tell me if Microsoft Word isn't the default program for viewing and editing documents.
[] Open e-mail attachments and other uneditable files in reading view
Show the Start screen when this application starts .

VI. Customize Your Ribbon

You can easily customize the Ribbon to suit your needs by creating new tabs and
filling them with the commands you use the most.

A. Customize Ribbon commands
1. Click on the File tab, and then select the Options Item.

2. The Word Options window will appear.

Word Options ? x

&jc Customize the Quick Access Toolbar.

{ Quick Access Toolbar |

la |
A

" i tomizatior Reset ¥

Import/Export ¥

Cancel
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3. Click on the Customize Ribbon option.

4. From the Choose commands from list, click on your desired ribbon
option, and then click on the Add button to place it in the Customize
the Ribbon list.

5. Click on the OK button.

VIl.  Quick Access Toolbar

Microsoft Word 2019 has a Quick Access Toolbar, so you can have quick
access to your most used commands.

A. Add Commands

AutoSave '9“’ O ﬁ -

File Home Insert Design Layout References Mailings Review View
o Y — e — —
E] 7 Calibri (Body) ~|11 ~ AT A" Aav (B | i=vi= v =y [&=3= 2]
Pt | BI Uvax, A2 -A- | B=E==E|E|&2-H-
Clipboard % Font M Paragraph

1. To add your most used commands to the Quick Access Toolbar, click
on the drop-down arrow next to the Quick Access Toolbar.

2. The Customize Quick Access Toolbar option panel will appear.

Customize Quick Access Toolbar
New
Open
v Save
Ema
Quick Print
Print Preview and Print
Spelling & Grammar
v Undo
v Redo
Draw Table
Touch/Mouse Mode

More Commands...

Show Below the Ribbon
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3. Click on your desired command option to be placed on the Quick
Access Toolbar.

VIIl.  Non-Printing Characters

The Show/Hide button displays non-printing characters, including paragraph
marks, spaces and tabs. This button works as a toggle switch: click it to turn the
display of non-printing characters on and click it again to turn them off.

AutoSave (@ off) L3~ 0 K -

nsert Design Layout References Mailings Review View H

Calibri (Body) ~11  ~ A" A" Aa~ Ao

Paste

BIU-®xx A~-L-A- | B===1=- &1~

Clipboard & Font M Paragraph ]

A. Working with Show/Hide

1. Onthe Home Ribbon in the Paragraph group, click on the
Show/Hide | T button to view paragraph marks. Paragraph, space,
and tab marks will not appear on your printed documents.

2. Onthe Home Ribbon in the Paragraph group, click on the
Show/Hide | button to hide paragraph marks.

IX. Practice Document

Open Garden.docx practice document.
(Instructor will demonstrate where to access document.)

X. Save a Document

A. Save

1. Click on the File tab, then select the Save As option to save a
document permanently to your hard drive or other storage device.
(The instructor will demonstrate where to save document.)
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2. The Save As window will appear.

w3 Save As
<« v 4 M > ThisPC > Deskiop

Organize v Mew folder

Save d Dc

3. Inthe Directory sections on the left side of the window, click on the
icon where you wish to save your document. In this exercise click on
the Desktop.

4. Inthe File Name box, type your desired document name, and then
click on the Save button.
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XI. Select Text

You must select text before you can change the format. You can use the mouse
to select text in a variety of ways which is explained in the table below.

Select Action

any text Click at the beginning of the area and press the Shift key
as you click at the end of the area. You can also drag
across the text you want to select.

a word Double click on the word.

a line Place the mouse pointer in the left margin. Position the
mouse pointer next to the desired line and click once.

multiple lines Place the mouse pointer in the left margin next to the first
desired line and click once. Then press the Ctrl key and
click additional lines to select them.

a sentence Press the Ctrl key and click anywhere in the sentence.

a paragraph Place the mouse pointer in the left margin and double
click next to any line in the paragraph.

multiple Click at the beginning of the first paragraph then hold the

paragraphs mouse button down while dragging through your desired
paragraphs.

a document Press the Ctrl key then place the mouse pointer

anywhere in the left margin and click once.
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XIl.  Margins

Microsoft Word 2019 margins are defaulted to 1 inch for the top and bottom, and
1 inch for the left and right. To change your margins, use the Margin button
found on the Layout ribbon.

File Home Insert Design References Mailings Review View
@ [‘\ ]E i Breaks - Indent Spacing
[ ! =

1= 1 — —
= Line Numbers = 3= Left (0" 1 =Before: [0 pt
Margins [rientation  Size Columns - hdl S SUIEEEE el

b Hyphenation - =% Right: 0" T i After [3pt

Page Setup ] Faragraph [F]

A. Create Margins

1. Select the entire document text, by pressing the Ctrl key, then place
the mouse pointer anywhere on the left margin, and then click once on
the right mouse button.

2. Select the Layout tab.
3. Inthe Page Setup group, click on the Margins button.

4. The predesigned margins panel will appear.

Normal
Top: 17 Bottom:1"
Left 1" Right: 1"

Narrow
Top: 05" Bottom:0.5"
Left 035" Right: 03"

Moderate
Top: 1 Bottom:1
Left: Q.75 Right: 075

Wide
Top: 1 Bottom:1
Left: 2 Right 2

Mirrored
Top: 1 Bottom:1
Inside: 1.25 Outside:1

Office 2003 Default
Top: 1 Bottom:1
Left: 125 Right: 1.5

= B B o|O|=

Custom Margins...

5. Change the margin by selecting the top margin button (top and bottom
0.5” — Left and Right 0.5”).

Note: If you prefer a margin not listed, then click on Custom Margins at the
bottom of the panel to customize your margin. The Page Setup window
will appear, and then make your desired margin choices from the window
options.
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XIll.  Line Spacing

Microsoft Word 2019 defaults the line spacing to double space (2.0). Line
spacing affects an entire paragraph or document. Use the Line Spacing button
on the Home Ribbon to change line spacing.

A. Add Spacing

1. Make sure the entire document is still selected.

2. Click on the Home tab. On the Paragraph group, click on the Line
Spacing button, and then select 1.5.

XIV. Format a Document

Formats can be applied to any text within your document. The formatting styles
are the most common way to change the appearance of text in a document.

A. Apply Format

File Insert Design Layout References Mailings Review View Devel

=1 X Cut
[ copy

Calibri (Body) ~ |11 ~ €= 5= > i

Paste

A
A

Clipboard [ Font Paragraph

1. Select text, and then click on your desired format from the Home
ribbon.
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Format Option Examples:
e Click on the Bold ['®] button to make text bold.

e Click on the Italic |z | button to italicize text.
e Click on the Underline [u] button to add an underline to text.

e Click on the BuIIets button to add a bulleted list to text.
e Click on the Numbering button to add a numbered list to text.

Note: Microsoft Word Mini Toolbar feature gives you quick access to common
formatting commands. The mini toolbar appears faintly when you select text in
your document. If you want to use this mini toolbar, you can activate it by
hovering the mouse pointer on the toolbar and making your selections. If you
prefer not to use the toolbar, you can continue working within the document and
the toolbar will disappear. [==- oz A x

- <

ff >

A. On the Garden.docx practice document, do the following formatting
explain above:

1. Select the Energy Savings sub-heading text above the second
paragraph, and then press the Control key on the keyboard.

2. Select the Feasibility of Converting Flat Roofed Building to
Gardens sub-heading text above the third paragraph.

3. While the Control key is still pressed, select sub-heading text from the
fourth and fifth paragraphs (Structural Requirements, Possible
Problems).

4. Click on the Bold button.

5. Click on the Italic button.

6. Click on the Underline button.

7. Select all three lines after the Structural Requirements paragraph
(Garages and sheds, Balconies and terraces, and Patios or decks).

8. Click on the Bullets button.
9. Create a Numbered list at the end of the first paragraph of Possible

Problem, by placing the insertion point after the text include, press
once on the Enter key, and then click on the Numbering button.
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10. Type the following text, “Rainwater build-up can sacrifice the
structural soundness of the roof. Make sure the structure is
slightly angled or has proper drainage to allow for water runoff.”,
and then press once on the Enter key.

11.Type the following text, “Selecting plants that require too much
water can add considerable weight to the garden. The best option
is to research and understand which flowers and plants thrivein a
given area and do not require a lot of water.”, and then press once
the Enter key.

12.Type the following text, “The structure may be unable to sustain the
weight. Consider container gardens which consist of lower weight
but offer the same benefits of in-ground plants.”, and then press
twice on the Enter key.

XV. Additional Font Options

Additional font options are available, such as font effects, special styles and
previewing font changes. You can view additional options by clicking on the
Home tab, and then click on the Dialog box launcher on the Font group.

A. Add All Caps

1. Place the Insertion point before the first line of the document.

2. Type the text, Roof top gardens, and then press twice on the Enter
key.

3. Select your new title text, and then click on the Bold button.

Fle ~ Home  Insert  Design  Layout  References M
< K Cut

Calibri (Body) =11 - A
Paste [BCDW

A~

Clipboard & Font ;{

Dialog box launcher

4. While the title text is still selected, click on the Dialog box launcher on
the Font group.
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5. The Font window will appear.

Font  Advanced

Font: Font style: Size:

+Body Baold 11

~| [Reguiar TR

+Headings Italic 9

Agency FB E.culd 10

Algerian Bold Italic

Arial v 12 hd

Font color: Underline style: Underline color:
Automatic ~ {none) ~ Automatic e

Effects

[ strikethrough

[] pouble strikethrough
[ superscript

[ subscript

Preview

ROOF TOP GARDENS

This is the body theme font. The current document theme defines which font will be used.

Set As Default | | Text Effects.. Cancel

6. Inthe Effects area, click on the check box next to All caps, and then
click on the OK button.

Note: The Font window contains additional formats you can select from.

File: Microsoft Word 2019 Page 16 of 37 www.pcsdt.in



XVI. Text Alignment

Microsoft Word 2019 aligns paragraphs four different ways relative to the left and
right margins: left, center, right and justified. The Word 2019 default paragraph
alignment is left. You can change paragraph alignment by clicking on an
Alignment button, located on the Home ribbon on the Paragraph group.

b=, o o

Paragraph

Alignment Option Examples:

First button - Align Text Left
Second button - Center Text
Third button - Align Text Right
Fourth button - Justify Text

A. Add Center Alignment

1. Select the title text, ROOF TOP GARDENS, and then click on the

Center button.

XVIl. View Modes

Microsoft Word 2019 has five view modes.

File Home Insert

Design

=0 QOutline

E“‘? =l Draft
Read Print Web

Mode Layout Layout
L

Layout References Mailings Review Developer
IE Ruler C)\ D One Page
<) — <— | [ Gridlines B0 e muttiple Pages
Learnin: g | Vertical Side Zoom 100%

to Side [[] Navigation Pane n Page Width

Page Movement Show Zoom

1. To select a view mode, click on the View tab.

2. Inthe Document Views group, select your desired view mode.
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View Name

Description

Read Mode

The best way to read a document, including some tools
designed for reading instead of writing.

Print Layout

Check out how your document will look when it’s printed.

Web Layout

See how your document will look as a webpage.

This layout is also great if you have wide tables in your
document.

Outline

See your document in outline form where content is shown
as bulleted points.

This view is useful for creating headings and moving whole
paragraphs within the document.

Draft

Switch your view to see just the text in your document.

This is useful for quick editing because headers/footers and
certain objects won'’t show up, allowing you to focus on your
text.

XVIII. Spelling and Grammar Checks

Microsoft Word 2019 automatically checks for incorrect spelling and grammar.
As you type the document, Word uses wavy red underlines to indicate possible
spelling errors and wavy green underlines to indicate possible grammatical
errors. To correct an error, right-click on a word with a wavy underline, and then
click on the correction from the option panel that you desire. You can also edit
the error directly in the document if no suggestions are applicable.

A. Make Error Corrections

1. In the first paragraph on the Garden practice document, place the
mouse pointer over the misspelled text (gardning), click on the right
mouse button, and then select the correction from the option panel.
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2. In the second paragraph, place the mouse pointer over the misspelled
text (envirnment), click on the right mouse button, and then select the
correction from the option panel.

3. Inthe third paragraph, place the mouse pointer over the grammatical
error text (is), click on the right mouse button, and then select the
correction from the option panel.

4. In the third paragraph, place the mouse pointer over the repeated text
(on), click on the right mouse button, and then select Delete Repeated
Word from the option panel.

Note: To use additional spelling and grammar options, select the Review tab. In
the Proofing group, click on the Spelling & Grammar button.

ssss
nnnnnnnnnn

XIX. Page Breaks and Section Breaks
Page Breaks and Section Breaks can be inserted anywhere within a document.
A. Insert Page Break

1. Onthe Garden practice document, place the Insertion point at the
end of the last sentence in the last paragraph.

File Home Insert Design References Mailings Review View

[N o E

Margins Orientation Size Columns

3 Line Numbers - 3= Left: 0" 211 ZBefore 0 pt

Indent Spacing

5¢ Hyphenation - =< Right: |0" I 3SAfter 3pt

Page Setup [F} Paragraph [F]

2. Select the Layout tab, and then click on the Breaks button.
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3. A Page Break panel will appear with the Page and Section Break

options.

Page Breaks
—

Page
Mark the point at which one page ends
and the next page begins,

Column
Indicate that the text following the column
break will begin in the next column,

LLE) )L

Text Wrapping
Separate text around objects on web
pages, such as caption text fram body text,

£

ion Breaks

Next Page

Insert 3 section break and start the new
section on the next page.

W

Continuous
Insert a section break and start the new
section on the same page.

Even Page
Insert  section break and start the new
section on the next even-numbered page.

0dd Page
Insert a section break and start the new
section on the next odd-numbered page.

PE W [l

i

4. Select the Page option. This will insert a page break that will place you

on a new page in the document.

XX. Tables

Tables offer a convenient way to display information that might otherwise be
confusing and cluttered. Text is neatly formatted in a table without setting tab

stops as shown below.

Microsoft Office Training

Seminar Time Location
Word Processing 9:00 - 10:30 Room A
Spreadsheet 9:00 — 10:00 Room B
Presentation 11:00 - 12:00 Room A
Database 10:45 - 11:45 Room B
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A. Create a Table

The Table Tools tab only appears when a table is selected.

File Home Insert Design ayou References Mailings Review View Developer Help

Header Row First Column
[0 TotalRow [ Last Column
Banded Rows [ Banded Columns

Table Style Options Table Styles

To create a table in Microsoft Word, click on the Insert ribbon. The Table
button is the only one option on the Tables group.

File Home Deswgn Layout References Mailings
L D 0
Q0B EREDY © B

Cover EBlank Page Table Pictures Online Shapes lcons 3D SmartArt
Page~ Page Break Pictures = Maodels ~

Pages Tables Ilustrations

1. Click on the Insert ribbon, and then click on the Table button.

2. The Table panel will appear.

[ 2x2 Table

I
I
I
|
I
I
|
|

3. Select two rows and two columns as seen above. To insert a table
onto your document, move the mouse pointer over the number of rows
and columns you desire. The cell selection will be highlighted as you
move the mouse. When the desired rows and columns are highlighted,
click on the last cell.
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Seminar Time

Word Processing 9:00 AM to 10:30 AM

4. Type the information in the table shown above. The insertion point will
appear in the first cell of the table. Type text in the first cell, and then
use the Tab key on the keyboard to move from one cell to the next.

5. After you type the information in the last cell, press the Tab key. Word
automatically inserts a new blank row.

Spreadsheet 11:00 AM —12:30 PM
Presentation 1:00 PM — 2:00 PM
Database 2:30 PM - 4:00 PM

6. Type the text seen above as you insert new rows.

File: Microsoft Word 2019 Page 22 of 37 www.pcsdt.in



XXIl. Edit a Table

A. Move within a Table

Moving the insertion point and selecting text in a table is very similar to the
ways you do so for regular text in a document. However, there are some
procedures that are unique to tables as illustrated below.

Procedure

Description

Tab and (Shift + Tab)

Use the Tab key to move from left to right; use Shift+Tab to
move from right to left.

Keyboard Arrow Keys

The up and down arrows will move up and down rows.

Move the insertion
point

Use the Mouse to position the cursor as needed.

To select a single cell

Click three times inside the cell or drag over the cell's
contents.

To select an entire row

Place the mouse pointer on the left margin, pointing to the row
than click once or drag over row cell’s contents.

To select an entire
column

Click the column’s top gridline/border or drag over column
cell's contents.

To select the entire
table

Single click on the table move handle ! on the top left corner
of table or press the Alt key and double click in any cell of the
table.

B. Adjust Column Width

Columns in a new table are always the same width. It is often necessary
to change the width of one or more columns in the table, so that text or

data can be seen.

Seminar

| Time

+|+
‘Word Processing | 9:00 AM - 10:30 AM

1. Position the mouse pointer on the column boundary (right-side of the
column — seen below). The mouse pointer appears as a double vertical
line with left and right arrows. Hold down the left mouse button, and
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then drag the mouse pointer either left or right to change the width.
Release the mouse button when you are satisfied with the new width.

Spreadsheet

11:00 AM - 12:30 PM

Presentation

4

1:00 PM - 2:00 PM

]

Database

2:30 PM - 4:00 PM

AutoFit is a feature that will automatically adjust the column width to

accommodate the widest text entry in the column. To AutoFit the
entire table, place the mouse pointer at the left most column boundary,
when the mouse pointer appears as a double vertical line with left and
right arrows, then double click on the left mouse button.

Table Tools Document] -

zloper Help Design £ Tell me wk

| it |

H=

AutoFit] = 0
. P 3

T Height: 0.16"

| [Of Distribute Rows
“1 & Distribute Columns

Cell Size F]

Another method is to click in the cell within the column to be resized,

then on Table Tools, click on the Layout tab, and in the Width box,
click on the up (increase) or down (decrease) arrow to change the

width.

C. Insert Rows or Columns

To insert a column, select a cell in the desired column where the new
column will be inserted to the right or left.

File Home Insert Design Layout References

Mailings

Review View Developer Help Design 2 Tell me wh

> B B

Select View Properties
- Gridlines

B | B Ed BE

Draw  Eraser

Above Belo

FHE

Delete  Insert Insertll Insert

Left

> | OF pistribute Rows

| | -
Il Height: 06"

ESREER=s:

Split  Split | AutoFit

I width: 325" * | B pistribute Columns

Cells  Table

Table Draw

File: Microsoft Word 2019
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1. Insert a column to the right of the table. Click in any cell on the last
column, on the Table Tools ribbon, click on the Layout tab located in
the Row & Columns group, and then click on the Insert Right button.
The new column will appear.

Seminar Time

Word 9:00 AM —10:30 AM
Processing

Spreadsheet 11:00 AM -12:30 PM
Presentation 1:00 PM - 2:00 PM
Database 2:30 PM — 4:00 PM

2. Type the information below in the new column, press the down arrow on
the keyboard after each entry:

Location
Room A
Room B
Room A
Room B

3.

Insert a new row at the top of the table. Click anywhere in the first row.

File Home Insert Design Layout Reference: Mailings Review View Developer Help Design Layout 22 Tellme wh
[mmm] .
s EH | REEEEEE S [lHeigh: (015" =|| I pistbute Rows
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4. On the Table Tools ribbon, click on the Layout tab located in the Row
& Columns group, and then click on the Insert Above button. The new
row will appear.
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Seminar Time Location
Word 9:00 AM — 10:30 AM Room A
Processing

Spreadsheet 11:00 AM - 12:30 PM Room B
Presentation 1:00 PM — 2:00 PM Room A
Database 2:30 PM - 4:00 PM Room B

5. Type Computer Training in the first cell.

D. Merge Cells

Computer
Training

1. To combine two or more adjacent cells, first select those cells.

References

File Home Insert Design Layout

Mailings Review View

B B | X B FEEE B

Select View Properties Draw  Eraser Delete  Insert Insert Insert Insert
= Gridlines Table < Above Below Left Right

Developer Help Design Layout
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| B | B [DHeighs 016"
Split  Split | AutoFit
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22 Tellme wh
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Siwidth: 225" 2| [ Distribute Columns

Table Draw Rows & Columns [F] Merge Cell Size

2. Onthe Table Tools ribbon, click on the Layout tab located in the
Merge group, and then click on the Merge Cell button.

| Computer Training |

3. The multiple cells will merge into one cell, and then format your text if
desired.
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E. Delete Cells, Rows, Columns and Table

To delete a Cell, Row, Column or Table, select cell/s to be deleted, then on
the Table Tools ribbon, click on the Layout tab located in the Row &
Columns group, and then click on the Delete button. The delete options

will appear.
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XXIl. Format a Table

AutoFormat has numerous table formats that may be applied to your table.
These different Table Styles may affect the style of the lines or borders in the
table, the justification of text and font formats. If your Word document contains
more than one table, each table may have its own format. Try to make all editing
changes to the table before using AutoFormat.

A. AutoFormat

1. Apply AutoFormat to your Table that was created.

2. Select your Table.

3. Onthe Table Tools ribbon, click on the Design tab located in the

Table Styles group, and then click on the drop-down arrow to view
multiple formats to select from.

Layout References Mailings Review View Developer Help Layout O Tell me what you want to do

hading Border
Styles -

Table Styles

4. Click on a Table Style of your choice.
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Note: Shading and Borders can also be applied to one or more cells. The
Shading and Border buttons are located in the Table Styles group as well.

B. Text Format and Alignment

Text within a table can be formatted the same way you format text in other
areas of the document. Use the command buttons found on the Home

ribbon.
File I Home I Insert Design Layout References Mailings Review View Develope
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Font (F] Paragraph ]

Clipboard
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XXIIIl. Print a Document

Click on the File tab and select the Print option to print your current document.
This will display the Print window options, along with a preview of the document
to the right, such as the range of pages to print and the number of copies to print.

Print

i

X

int

Printer
@ CSSD-BELLH-205 DELL2155 on.
- -
Ready
inter Properties

Settings

Print All Pages

12 mewno

Faculty and Staff Development Program

L Letter (85 x 11 in)

Welcome

Custom Margins

ust
J 1 Page Per

Sheet

Microsoft Word 2013 Fundamentals
Workshop

SN\ Computing Services and Systems Development
@ ) Phone. 412-624-HELP (4357)
Last Updated: 03/19/15

The default printer is the printer that your applications will use unless you specify
otherwise. To change printers, click on the drop-down arrow next to Printer
Name. This will display a list of installed printers and allow you to select another

printer.
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1. Select your desired options in the Print window.

2. Click on the Print g button to print your document.

Print

XXIV. lllustrations Demonstration

A. Instructor Led

This section of the manual will be completely instructor led as you follow

along with the instructor to produce the finished document.

Original document: Festival.docx

Aspen Falls Winter News

Aspen Falls Sponsors Winter Jazz & Blues Festival

Aspen Falls is proud to announce that the city will be this year’'s sponsor of the Winter Jazz &
Bives Festival. Founded in 1980, the festivaltakes place 3tthe Aspen Falls Lakefront Park just
southwest of the city. To goalong with the music, the festival also features an array of foodand
beverages from restaurants inthe area. Micro beers and wine from the Aspen Falls winery
region will also be available. A variety of retail stores will 3tso be seliing CDs, books, shirts, hats,
and other paraphernalia.

For further information, contact Mary Lou Pistel3 at {805) 555-5454.
Jazz & Blues Festival Wins Greener Festival Award

Aspen Falls Winter fazz & Blues Festival has been awarded the Environmentally Responsible
Festival Award. Ten festivals were presented the awards this year for their efforts in promoting
and sponsoring environmentally responsible festivals.

The award is based on scoring in several areas such as event management, waste management
recycling and water management. Points are awarded for festivals that can show an active plan
to reduce on-site waste, recycle and compost wherever possible, reuse water and use
sustainable power.

Some of the !azz & Biues Festival efforts include the promotion of Refuse, Reuse, Reduce,
Recycle, only aliow recyclable materials within the festival site, observing the ‘leave notrace’
program and using parking income to help protect the nearby wetlands.

Finished document

Aspen Falls Winter News

Aspen Falls Sponsors Winter Jazz & Blues
Festival

AspenfFals =
proud to
announce that
the city will be
this year’s

V7 sponsor of the
Winter Jazz & Blues Festival. Founded in
1280, the festivaltakes piace atthe Aspen
Falls Lakefront Park just southwest of the
city. To go along with the music, the festival
3tso features anarray of food and
beverages from restaurants inthe area.
Micro beers and wine from the Aspen Falls
wingery region will also be available. A
varisty of retail stores will also be seliing
CDs, books, shirts, hats, and other
paraphernalia.

For further information, contact Mary Lou
Ppigtels at [BOS) 555-5454.
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Jazz & Blues Festival Wins Greener Festival
Award

Aszpen Falls Winter jazz & Blues Festival has
been awarded the Environmentally
Responsible Festival Award. Ten festivals
were presented the awards this year for
their efforts in promoting and sponsoring
environmentally responsible festivals.

The award is based on scoring in several
areas such as event management, wasts
management recycling and water
management. Points are awarded for
festivals that can show an active planto
reducs on-site waste, recycle and compost
wherever possible, reuss water and use
sustainable power.

Some of the Jazz & Blues

Festival efforts include

the promotion of

Refuse, Reuse, Reduce,

Recycle, onlfy aliow

recyclable materials
within the festival site, observing the ‘leave
no trace’ program and using parking income
to help protect the nearby wetlands.
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XXV. lllustrations Quick Reference

The instructions in this section are a quick reference that will help you add
illustrations onto your document as demonstrated in the previous section.

The Microsoft lllustrations group allows you to insert pictures, shapes, smart art,
and charts into your document. These options will enhance the layout and
appearance of your documents.

File Home Insert Design Layout References Mailings Review View
E EEECEREYIE
B D= 2 g 10 = o+
Cover Blank Page Table Pictures Online Shapes Icons 30 SmartArt Chart Screenshof
Page~ Page Break = Pictures - Models ~ =

Pages Tables INustrations

Drawing Tools and Picture Tools tabs only appear when a graphic image is
selected.

AutoSave B 9- = Drawing Tools  Picture Tools

Format Format

File Home Insert Design Layout References Mailings Review View Developer Help

[] E|§ Eg “E Compress Pictures o [ [ — —
Corrections Color Artistic Transparan(yj == |== E - == ==

= ~  Effects~ - {3 Reset Picture -

Adjust Picture Styles

A. Add a Picture

Microsoft Office is equipped with a Picture folder with several photo
selections. You can also save additional photos to the Picture folder or
create a new folder for your pictures. From the Insert ribbon, you can add
a picture to your document:

1. Click on the Online Pictures button, from the lllustrations group.

2. Navigate to your desired Picture folder. | ;

|

3. Select a photo.

4. Click on the Insert button.

Grey
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B. Online Pictures

Within Microsoft Office there are numerous online pictures (clip art and
stock photographs) to illustrate a specific topic. From the Insert ribbon,
add a graphic to your document:

1. Click on the Online Pictures button, from the Illustration group.

2. The Insert Picture window will appear.

3. Inthe Search box, type your desire graphic topic,
and then press the Enter key.

4. Select your desired Picture, and then click on the

Insert button.

B. Shapes

The Shapes option allows you to insert a variety of shapes on to your
document, such as rectangles, circles, arrows, lines, flowchart symbols,
and callouts. From the Insert ribbon, add a shape to your document from
the multiple selections:

.....

1. Click on the Shapes button, from the Illustration group. s

2. The Shape panel will appear, select your desired
shape.

3. The mouse pointer will change into a plus [ sign.

4. Hold the left mouse button down, and while dragging —
your desired shape will appear. b

Note: Continuing to drag the mouse will enlarge the shape.
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C. SmartArt

SmartArt allows you to change graphic images into visual communication
information including graphical lists, process diagrams, organizational
charts, etc. From the Insert ribbon, incorporate SmartArt onto your
document:

1.

Click on the SmartArt button, from the
lllustration group.

The SmartArt panel will appear.

Select your desired graphic image, and
then click on the OK button.

Note: Depending on your selection, text and/or photos can be added.

D. Chart

To illustrate and compare data you can utilize the chart option. This is like
the Excel chart feature. From the Insert ribbon, add a chart onto your
document:

1.

Click on the Chart button, from the Illustration
group.

Clustered Calumn

2. The Chart panel will appear.

3. Select your desired chart type, and then click on
the OK button.

4. Your selected chart type will appear next to a
spreadsheet.

5. Enter your desired data onto the spreadsheet and the chart will reflect
your data.
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6. On the spreadsheet window, click on the Close window button, and
then your chart will appear on your document.

XXVI. Track Changes Quick Reference

Track Changes is a tool that is utilized in Microsoft Word 2019 for electronically
reviewing and marking up a document. A document can be reviewed and edited
by a group of readers and the author of the document has final control over
which changes to accept or reject. The instructions in this section are a quick
reference that will help you use Track Changes.

A. Turning on Track Changes

This will mark changes in the current document and keep track of each
change by reviewer name.

File Home Insert Design Layout References Mailings I Review I View Developer Help Format Format 2 Tell me what you w
abc e A}\ D /A7|» E E\ E> By Simple Markup  ~ =L [2 Previous
=173 / b . H:] | 2 =
% . 1 o ) A [A Show Markup ~ v [3 Next
Spelling & Word Read Check Language New Show Track — Accept|
Grammar Count | Aloud | Accessibility - Comment Comments | Changes~ [2]Reviewing Pane ~
Proofing Speech Accessibility Language Comments Tracking ] Changes

1. Click on the Review tab.
2. Inthe Tracking group, click on the Track Changes button.

3. Now the document can be edited with Track Changes. Click on the
Track Changes button a second time to turn it off.

Example:

| Deleted text

Exean thouah theThe Condor's frarne had been
( lizhtwreight aluraimue, but its weight made it
C

hanged line Inzerted text

B. Apply comments to Track Changes.

File Home Insert Design Layout References Mailings lReviewI View Devi \ueer Help S Tell me what you want to do

abc = A |:'§ b A7} il D 2 Bpy Simple Markup ~ Ejsl N [ Previous

=123 i = £ ~ X

= ’ < ax A" B Show Markup - B Next
Spelling & Thesaurus Word | Read Check Translate Language New Show Track — Accept Reject
Grammar Count | Aloud | Accessibility - - Comment Changes - [2]Reviewing Pane ~ - -

Proofing Speech | Accessibility Language Comments Tracking Ir Changes
{| Essssnsusiaiee | he Condor’s frame had been lightweight aluminum, bhut its weight
TITRTITY
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Select the Track Change text to which you want to apply a comment.

1.

2. Click on the Review tab. In the Comments group, click on the New
Comment button.

3. The text you select will be highlighted and a comment box will display

on the right side of the document.

C

[van}

| BV thougielislT he Condor’s frame had been lightweight aluminum, but its weight

made it

Type your comments in the Comment box. Click anywhere in the

4,
document to deselect the comment area.
C. Accept or Reject Tracked Changes
1. Select the text change that has been tracked.
File Home Insert Design Layout References Mailings Review View Developer Help Format Format £ Tell me what you wi
x EHS A R |5 A ﬂ_l T IR | [ e 1 B R
el Gkt | ekt || g b [t Bttt | Chonges - [PlReviewingPane - |[Lats
Proofing Speech Accessibility Language Comments ” Tracking ] Changes
2. Click on the Review tab.
3. Inthe Changes group, click on Accept or Reject.
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XXVII. Additional Quick References
A. Cover Page

Microsoft Word enables you to insert a variety of predesigned cover pages
into your document automatically.

File Home insert Design Layout References Mailings Review View

AN ETE BEROS C B b

Cover JBlank Page Table Pictures Online Shapes lcons SmartArt Chart Screenshot
Page~ § Page Break = Pictures = Madels ~ <

Pages Tables INustrations

Built-in

Click on the Insert tab, and then go to the Pages group.

Click on the Cover Page button.

The Built-In window will appear with predesign cover pages.

Select a cover page of your choice.

On the Pages group you can insert a Blank Page or Page Break as well.

a bk 0P
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B. Working with an Image

Images that appear on your document can be moved, resized, rotated,
modified, or deleted. To change an image, click once on the image to
select it. The following items will appear on the image: circle handles on
each of the four corners, box handles on each of the four sides, and a
green dot handle on the top of the graphic.

1. Move an image to another location on the document. Select the image
and place the mouse pointer on the image. When the pointer changes
to a double arrow cross, left-click the image and drag it to a new location
on the document.

2. Resize animage to make it smaller or larger. Select the image and place
the mouse pointer on one of the sizing handles (circles/boxes). When
the pointer changes to a double-sided directional arrow, left-click the
image and drag it until the desired size is achieved. Use a corner circle
handle for the best results in resizing an image.

). Select the image and place the
andle. When the pointer changes

3. Rotate an image &
mouse pointer on " §
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to a curved arrow, left-click the image and drag it in the direction you
want to rotate the image.

4. Modify an image by changing its color scheme, style, location, and
cropping. Select the image and then the Picture Tools ribbon will
appear. Click on the Format tab and your image can be modified by
clicking on the appropriate button within the Adjust, Picture Styles,
Arrange, and Size groups.

Note: Before moving an image, you can change the way text wraps
around the image. Select the image, click on the Format tab on the
Picture Tools ribbon, and then click on Wrap Text button to select

your wrapping option.
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